ページの本文へ

IGMP-Snooping

IGMP Snooping設定例(基本設定)

構成

IGMP-Snooping構成

sw1の設定
AEOS8設定例 コメント
hostname sw1 ホスト名の設定
vlan database
 vlan 10 name vlan10
 vlan 20 name vlan20
VLANの設定
interface port 1/1
switchport access vlan 10
interface port 1/2
switchport mode trunk
switchport trunk add 20
物理インターフェース(port1)の設定
※vlan10をuntagでアサイン

物理インターフェース(port2)の設定
※vlan20をtagでアサイン
interface vlan 10
 ip address 192.168.10.254/24
 ip pim sparse-mode
interface vlan 20
 ip address 192.168.20.254/24
 ip pim sparse -mode
VLANアドレスの設定
PIM-SM/IGMPの有効化
interface loopback
 ip address 1.1.1.1/32
 ip pim sparse-mode
ループバックアドレスの設定
PIM-SMの有効化 
ip pim rp-address 1.1.1.1 RPアドレスの設定
ip igmp snooping
ip multicast-routing
IGMP-Snoopingの設定
PIM-SMによるマルチキャストルーティングの有効化
sw2の設定
AEOS8設定例 コメント
hostname sw2 ホスト名の設定
vlan database
 vlan 20 name vlan20
VLANの設定
interface port 1/1
switchport access vlan 20
interface port 1/2
switchport mode trunk
switchport trunk add 20
物理インターフェース(port1)の設定
※vlan20をuntagでアサイン

物理インターフェース(port2)の設定
※vlan20をtagでアサイン
interface vlan 20
 ip address 192.168.20.253/24
VLANアドレスの設定
interface port 1/1
 egress-filtering umc
Egressフィルタの設定
※Unknown Multicastをフィルタリング
ip igmp snooping IGMP-Snoopingの設定

IGMP Snooping設定例(MMRP-Plus機能併用)

構成

IGMP-Snooping構成

sw1の設定
AEOS8設定例 コメント
hostname sw1 ホスト名の設定
vlan database
 vlan 10 name vlan10
 vlan 1000 name vlan1000
VLANの設定
interface port 1/3
switchport access vlan 10
interface port 1/1-2
switchport mode trunk
switchport trunk add 10,1000
物理インターフェース(port3)の設定
※vlan10をuntagでアサイン

物理インターフェース(port1-2)の設定
※vlan10,1000をtagでアサイン
interface vlan 10
 ip address 192.168.10.254/24
 ip igmp snooping mrouter interface port 1/1-2
VLANアドレスの設定
※MMRP-Plus高速切り替えに合わせたmrouteポートの設定
interface port 1/3
 egress-filtering umc
Egressフィルタの設定
※Unknown Multicastをフィルタリング
ip igmp snooping IGMP Snoopingの設定
mmrp-plus ring 1 vid 1000
mmrp-plus ring 1 aware port 1/1 port 1/2
mmrp-plus enable
MMRP-Plusの設定
※MMRP-Plus制御VLANを1000に設定
※Awareポートを1/1、1/2に設定
sw2の設定
AEOS8設定例 コメント
hostname sw2 ホスト名の設定
vlan database
 vlan 10 name vlan10
 vlan 1000 name vlan1000
VLANの設定
interface port 1/3
switchport access vlan 10
interface port 1/1-2
switchport mode trunk
switchport trunk add 10,1000
物理インターフェース(port3)の設定
※vlan10をuntagでアサイン

物理インターフェース(port1-2)の設定
※vlan10,1000をtagでアサイン
interface vlan 10
 ip address 192.168.10.253/24
 ip igmp snooping mrouter interface port 1/1-2
VLANアドレスの設定
※MMRP-Plus高速切り替えに合わせたmrouteポートの設定
ip igmp snooping IGMP Snoopingの設定
interface vlan 10
 ip igmp snooping querier
IGMP Querierの設定
mmrp-plus ring 1 vid 1000
mmrp-plus ring 1 divided-master port 1/1
mmrp-plus enable
MMRP-Plusの設定
※MMRP-Plus制御VLANを1000に設定
※分散マスターのポートを1/1に設定
sw3の設定
AEOS8設定例 コメント
hostname sw3 ホスト名の設定
vlan database
 vlan 10 name vlan10
 vlan 1000 name vlan1000
VLANの設定
interface port 1/1-2
 switchport mode trunk
switchport trunk add 10,1000
物理インターフェース(port1-2)の設定
※vlan10,1000をtagでアサイン
interface vlan 10
 ip address 192.168.10.252/24
 ip igmp snooping mrouter interface port 1/1-2
VLANアドレスの設定
※MMRP-Plus高速切り替えに合わせたmrouteポートの設定
ip igmp snooping IGMP Snoopingの設定
mmrp-plus ring 1 vid 1000
mmrp-plus ring 1 divided-slave port 1/1
mmrp-plus enable
MMRP-Plusの設定
※MMRP-Plus制御VLANを1000に設定
※分散スレーブのポートを1/1に設定
ページの先頭へ