第3編
インターフェース

ポートチャネルの構成例と設定例

2台の装置でポートチャネルを構成する場合の構成例と設定例を示します。

ポートチャネルの構成例

ポートチャネルの設定例(sw1)

ポートチャネル(sw1)の設定例

  • VLAN 100を作成します。
    sw1# configure terminal
    sw1(config)# vlan 100
    sw1(config-vlan)# exit
    sw1(config)#
  • ポート1/0/1からポート1/0/2をチャネルグループに登録し、チャネルグループのIDを[1]に設定します。また、チャネルグループをLACPアクティブモードで動作させます。
    sw1(config)# interface range port 1/0/1-2
    sw1(config-if-port-range)# channel-group 1 mode active
    sw1(config-if-port-range)# exit
    sw1(config)#
  • チャネルグループ1をアクセスポートとして設定し、アクセスポートに[VLAN 100]を割り当てます。
    sw1(config)# interface port-channel 1
    sw1(config-if-port-channel)# switchport mode access
    sw1(config-if-port-channel)# switchport access vlan 100
    sw1(config-if-port-channel)# end
    sw1#

ポートチャネルの設定例(sw2)

ポートチャネル(sw2)の設定例

  • VLAN 100を作成します。
    sw2# configure terminal
    sw2(config)# vlan 100
    sw2(config-vlan)# exit
    sw2(config)#
  • ポート1/0/1からポート1/0/2をチャネルグループに登録し、チャネルグループのIDを[2]に設定します。また、チャネルグループをLACPアクティブモードで動作させます。
    sw2(config)# interface range port 1/0/1-2
    sw2(config-if-port-range)# channel-group 2 mode active
    sw2(config-if-port-range)# exit
    sw2(config)#
  • チャネルグループ2をアクセスポートとして設定し、アクセスポートに[VLAN 100]を割り当てます。
    sw2(config)# interface port-channel 2
    sw2(config-if-port-channel)# switchport mode access
    sw2(config-if-port-channel)# switchport access vlan 100
    sw2(config-if-port-channel)# end
    sw2#

ページトップへ