ページの本文へ

ローカルルーティング

L3スイッチにおいて、ローカルルーティング(VLAN間ルーティング)を行う設定です。

構成

L3スイッチ(sw1)の設定型式
AEOS7設定例 コメント
hostname sw1 ホスト名の設定
vlan database
vlan 2 name vlan2
vlan 3 name vlan3
VLANの設定
vlan1はDefaultVLANのため、設定は省略可
interface port 1
switchport mode trunk
switchport trunk add 2-3
物理インタフェース(port 1)の設定
vlan2-3をTagでアサイン
vlan1はDefaultVLANのため、設定は省略可
interface vlan 1
ip address 192.168.1.1/24
interface vlan 2
ip address 192.168.2.1/24
interface vlan 3
ip address 192.168.3.1/24
VLANアドレスの設定
AEOS8設定例 コメント
hostname sw1 ホスト名の設定
vlan database
vlan 2 name vlan2
vlan 3 name vlan3
VLANの設定
vlan1はDefaultVLANのため、設定は省略可
interface port 1/1
switchport mode trunk
switchport trunk add 2-3
物理インターフェース(port1)の設定
vlan2-3をTagでアサイン
vlan1はDefaultVLANのため、設定は省略可
interface vlan 1
ip address 192.168.1.1/24
interface vlan 2
ip address 192.168.2.1/24
interface vlan 3
ip address 192.168.3.1/24
VLANアドレスの設定
L2スイッチ(sw2)の設定
AEOS7設定例 コメント
hostname sw2 ホスト名の設定
vlan database
vlan 2 name vlan2
vlan 3 name vlan3
VLANの設定
interface port 1
switchport mode trunk
switchport trunk add 2-3
interface port 6
switchport access vlan 2
interface port 7
switchport access vlan 3
物理インタフェース(port 1)の設定
vlan2-3をTagでアサイン
物理インタフェース(port 6)の設定
vlan2をun-Tagでアサイン
物理インタフェース(port 7)の設定
vlan3をun-Tagでアサイン
interface vlan 2
ip address 192.168.2.10/24
VLANアドレス(管理用)の設定
ip route 0.0.0.0/0 192.168.2.1 デフォルトルートの設定
AEOS8設定例  
hostname sw2 ホスト名の設定
vlan database
vlan 2 name vlan2
vlan 3 name vlan3
VLANの設定
interface port 1/1
switchport mode trunk
switchport trunk add 2-3
interface port 1/6
switchport access vlan 2
interface port 1/7
switchport access vlan 3
物理インターフェース(port1)の設定
vlan2-3をTagでアサイン
物理インターフェース(port6)の設定
vlan2をun-Tagでアサイン
物理インターフェース(port7)の設定
vlan3をun-Tagでアサイン
interface vlan 2
ip address 192.168.2.10/24
VLANアドレス(管理用)の設定
ip route 0.0.0.0/0 192.168.2.1 デフォルトルートの設定
ページの先頭へ